qt4 sustituye a qt

Anuncios importantes relacionados con el sitio o Arch Linux, por favor leerlos.
Responder
Avatar de Usuario
Traumness
Equipo Hispano
Equipo Hispano
Mensajes: 78
Registrado: 22 Jun 2011, 12:39
Ubicación: Austria

qt4 sustituye a qt

Mensaje por Traumness » 04 Mar 2013, 19:51

El nuevo paquete qt4 está disponible en el repositorio [extra]. Este paquete va a sustituir a qt, también presente hasta la fecha en los repositorios.

Hay que volver a compilar los paquetes que tuviesen como dependencia qt para que ahora lo hagan con qt4. Nos hemos encargargado de hacer esto con todos los paquetes oficiales pero el usuario tendrá que hacer esto con los que haya instalado desde AUR y que contasen a qt como una de sus dependencias.

También está disponible en [extra] Qt 5.x. Al instalar tanto qt5-base como qt4, cualquier aplicación Qt apuntará a la versión 5.x. Proporcionamos enlaces simbólicos *-qt4 para forzar el uso de la versión 4.x en caso de necesitarlo.

Andrea Scarpino, 1 de marzo de 2013
Publicado en archlinux.org; noticia original en inglés.

Antc
Archer Intermedio
Archer Intermedio
Mensajes: 85
Registrado: 19 Abr 2010, 15:28

Re: qt4 sustituye a qt

Mensaje por Antc » 08 Mar 2013, 09:45

A mi me suelta un error y no me deja actualiza:
error: error al preparar la transacción (no se pudieron satisfacer las dependencias)
:: musique: necesita qt>=4.5
:: qjoypad: necesita qt

Puedo actualizar de alguna forma sin eliminar estos paquetes?

Avatar de Usuario
Spooky
Equipo Hispano
Equipo Hispano
Mensajes: 1774
Registrado: 18 Nov 2010, 23:33
Ubicación: Behind your computer

Re: qt4 sustituye a qt

Mensaje por Spooky » 08 Mar 2013, 13:40

Si que puedes, en el subforo de pacman hay un tema sobre qt, entra ahi y sabras la solución.

Antc
Archer Intermedio
Archer Intermedio
Mensajes: 85
Registrado: 19 Abr 2010, 15:28

Re: qt4 sustituye a qt

Mensaje por Antc » 08 Mar 2013, 21:21

Gracias , ya lo corregi desinstalando qt

Responder