screen-4.2.0 no puede conectar con instancias anteriores

Anuncios importantes relacionados con el sitio o Arch Linux, por favor leerlos.
Responder
Avatar de Usuario
Traumness
Equipo Hispano
Equipo Hispano
Mensajes: 78
Registrado: 22 Jun 2011, 12:39
Ubicación: Austria

screen-4.2.0 no puede conectar con instancias anteriores

Mensaje por Traumness » 26 Abr 2014, 10:29

Los usuarios de screen no podrán conectar con instancias anteriores del programa una vez que hayan actualizado a la versión 4.2.0. Esto se debe a que los desarrolladores han llevado a cabo muchos cambios internos en el programa y pasado de usar para la comunicación filtros de redireccionamiento con nombre o named pipes a sockets. Los usuarios deben asegurarse de que las instancias de screen actuales ya no sean necesarias antes de proceder con la actualización.

Gaetan Bisson, 20 de abril de 2014
Publicado en archlinux.org; noticia original en inglés.

Responder