screen-4.2.1 tampoco puede conectar con instancias anteriore

Anuncios importantes relacionados con el sitio o Arch Linux, por favor leerlos.
Responder
Avatar de Usuario
Traumness
Equipo Hispano
Equipo Hispano
Mensajes: 78
Registrado: 22 Jun 2011, 12:39
Ubicación: Austria

screen-4.2.1 tampoco puede conectar con instancias anteriore

Mensaje por Traumness » 30 Abr 2014, 06:49

Los cambios introducidos en la versión 4.2.1 de screen hacen imposible a los usuarios conectar con las instancias creadas con la versión 4.2.0 o anterior. Se ruega actualizar a screen-4.2.1-2 una vez que se esté totalmente seguro que las instancias anteriores ya no son necesarias. De nuevo, pedimos disculpas por las por las molestias que haya podido ocasionar la actualización de este programa.

Gaetan Bisson, 29 de abril de 2014
Publicado en archlinux.org; noticia original en inglés.

Responder