Puppet 4.0 añadido a [community]

Anuncios importantes relacionados con el sitio o Arch Linux, por favor leerlos.
Responder
Avatar de Usuario
Traumness
Equipo Hispano
Equipo Hispano
Mensajes: 78
Registrado: 22 Jun 2011, 12:39
Ubicación: Austria

Puppet 4.0 añadido a [community]

Mensaje por Traumness » 05 Jul 2015, 09:28

Puppet 4 se ha publicado y deja de ser compatible con la versión 3 del paquete. Es por eso que hará falta una actualización del servidor a Puppet 4 antes de actualizar los clientes. Algo a tener en cuenta es que los clientes de Puppet 3 dejarán de funcionar en el momento de tener solamente un servidor de Puppet 4 activo. Otro cambio significativo es que las rutas hacia algunas cosas como la configuración, los ficheros de módulos y el manifiesto. Instrucciones necesarias para actualizar los servidores y los clientes:
Lukas Fleischer, 17 de mayo de 2015
Publicado en archlinux.org; noticia original en inglés.

Responder