Error al actualizar Arch

Todo lo relacionado con los entornos de escritorio, todas las aplicaciones, tanto KDE, Gnome y otros. Si tenes un problema con un programa, muy probablemente este sea el foro indicado.
Responder
BRMX7
Novato
Mensajes: 2
Registrado: 29 Dic 2016, 21:01

Error al actualizar Arch

Mensaje por BRMX7 » 22 Jun 2017, 01:34

El actualizador de paquetes me muestra que tiene 432 actualizaciones disponibles pero cuando hago clic en instalar actualizaciones me sale este error

Fallo al procesar la petición
Más detalles: gcc-libs=7.1.1-2 <- gcc, libsoup-gnome <- gstreamer0.10-good-plugins: no se pudieron satisfacer las dependencias

Y cuando actualizo en la terminal con yaourt -Syyu --devel --aur me aparece que ya todo esta actualizado, que hago?

Avatar de Usuario
sud_crow
Administrador
Administrador
Mensajes: 951
Registrado: 16 Abr 2005, 00:38
Ubicación: Buenos Aires - Argentina
Contactar:

Re: Error al actualizar Arch

Mensaje por sud_crow » 28 Jun 2017, 03:06

Tenes problemas de dependencias, con el mensaje que pones queda poco claro por que no detallas que paquetes tenes, pero considerando que son 430+ y que usas Yaourt (eso quiere decir paquetes de AUR), se puede poner complicada la cosa.

Pone la salida de pacman -Syu completa. Y si tenes conflictos, no utilices yaourt para actualizar el sistema hasta resolverlos.

Por lo que veo de gstreamer, me atrevería a decir que es un conflicto con ese paquete de AUR, ya que la version 0.10 ya no existe en el repo de extra ni community. Fijate de desintalarlo.
¿Revisaste la wiki? | ¿Usaste la función buscar del foro? | ¿Leíste las normas del foro?
Blog : | Correo+Jabber: leonardo @ archlinux-es.org

Responder