Página 1 de 1

Problemas con el teclado de mi notebook (Solucionado)

Publicado: 07 Ene 2016, 02:14
por chingolo
[email protected] tengo un problema y espero puedan ayudarme. Soy novato en arch linux y ayer me pasó algo que aún no se como solucionar... Instalé mediante yaourt unos temas para sddm, ya que mi escritorio es plasma 5. Estaba todo perfecto hasta que quise modificar la apariencia de sddm con un tema. reinicie la notebook y al colocar mi contraseña de usuario para ingresar me daba error, me fijo que pasaba y no se por que razón se me cambió la configuración del teclado. Tengo configurado mi teclado en español latino y al ser una notebook, no tiene teclado numérico, pero tiene la opción de usar algunas letras como números con la tecla Fn (por ejemplo Fn+ u= me da un 4) El inconveniente es que me quedo configurado como teclaro numérico y para escribir una letra tengo (por ejemplo la "j" tengo que apretar Fn+j para obtener letra, por que si no oprimo Fn, me sale un 1) Encontré la forma de desactivar ese cambio que es apretando la tecla BloqNum, pero al apagar la pc o reiniciarla de nuevo se me cambia la configuración del teclado numérico nuevamente. También desinstalé esos temas que había instalado pensado que podría se la solución y no lo fue. Busque información en Google y no encontré nada aún que me solucione el inconveniente, por eso recurro a ustedes a ver si tienen alguna idea de como solucionarlo. Desde ya muchas gracias

Re: Problemas con el teclado de mi notebook

Publicado: 07 Ene 2016, 02:29
por cuentos
Mira la wiki, para ver si no tienes activado numlock:
Numlock

If you want to enforce Numlock to be enabled, set Numlock=on in the [General] section.
https://wiki.archlinux.org/index.php/SDDM

Empieza por mirar en /etc/sddm.conf

Re: Problemas con el teclado de mi notebook

Publicado: 07 Ene 2016, 02:48
por chingolo
Muchísimas gracias!! Estuve horas enteras buscando la solución, definitivamente no busqué bien...... En /etc/sddm.conf tenía la opción Numlook=on lo que hice fue cambiarla por Numlook=off. Reinicie y problema solucionado. Muchas gracias