Problemas con el CUPS

Para que preguntes sobre cualquier duda que tengas con la configuración de algún componente de hardware, así como placas de sonido, video o grabadoras.
Responder
sylar
Archer
Archer
Mensajes: 58
Registrado: 10 Sep 2009, 18:29
Ubicación: Santiago de Cuba, Cuba
Contactar:

Problemas con el CUPS

Mensaje por sylar » 19 Feb 2016, 18:03

Saludos,
Ante todo quisiera decir que tengo una impresora marca CANON tipo imageCLass MF4570dw y simplemente no encuentro las PPD para la impresora, instalé el cups y al principio me dió la posibilidad de escoger el controlador, pero luego que descargue los driver del aur el : Linux_UFRII_PrinterDriver_V300 que tiene adentro una series de modalidades de impresoras canon no me dejas hacerlo manual y mi preguntas son las siguientes:

1- Este modelo de impresora está disponible para linux en este caso para archlinux
2- Como puedo borrar todas las configuraciones del CUPS y ponerlo en el estado inicial.

Saludos

Ramses
Esto es lo mejor que suena ahora
Arch la maravilla natural

Avatar de Usuario
sud_crow
Administrador
Administrador
Mensajes: 952
Registrado: 16 Abr 2005, 00:38
Ubicación: Buenos Aires - Argentina
Contactar:

Re: Problemas con el CUPS

Mensaje por sud_crow » 05 Mar 2016, 18:23

Imagino que la version "DW" es por que tiene WIFI.

En openprinting existen un par similares, pero no hay una exacta.

Según los dos paquetes siguientes de AUR, debería estar soportada:

Código: Seleccionar todo

aur/cndrvcups-lb 3.10-1 (57) (0.66)
    Canon UFR II /LIPSLX Printer Driver build from source for LBP, iR & MF printers
aur/cndrvcups-lb-bin 3.00-2 (12) (0.01)
    Canon UFR II/UFR II LT Printer Driver (including Canon imageCLASS MF4720w)
El primero requiere que compiles, mientras el segundo son los binarios.

Podes descargar el PKGBUILD y utilizar MAKEPKG o directamente utilizar Yaourt (u otro gestor de AUR).

Con esos debería funcionar.

Descargar el driver a mano requiere probablemente instalarlo como un binario (si no sabes hacerlo, implica descomprimir y ejecutar un instalador.
¿Revisaste la wiki? | ¿Usaste la función buscar del foro? | ¿Leíste las normas del foro?
Blog : | Correo+Jabber: leonardo @ archlinux-es.org

Responder