gambas

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
Avatar de Usuario
willtek
Novato
Mensajes: 8
Registrado: 19 Abr 2006, 04:15
Ubicación: Valencia, Spain

gambas

Mensaje por willtek » 19 Abr 2006, 08:12

Tengo problemas compilando gambas (tanto version desarrollo como estable) con el PKGBUILD de AUR. No se porqué no compila el componente QT por lo que no puedo empezar a trabajar. En configure especifico --disable-db-component porque no voy a utilizar bases de datos. Mis versiones tanto de QT como de GCC y demas dependencias estan actualizadas a la ultima con pacman. He leido que podria ser el GCC que haria falta la version anterior a la 4. ¿Alguien ha compilado gambas con arch?

Avatar de Usuario
sud_crow
Administrador
Administrador
Mensajes: 952
Registrado: 16 Abr 2005, 00:38
Ubicación: Buenos Aires - Argentina
Contactar:

Re: gambas

Mensaje por sud_crow » 21 Abr 2006, 17:42

willtek escribió:Tengo problemas compilando gambas (tanto version desarrollo como estable) con el PKGBUILD de AUR. No se porqué no compila el componente QT por lo que no puedo empezar a trabajar. En configure especifico --disable-db-component porque no voy a utilizar bases de datos. Mis versiones tanto de QT como de GCC y demas dependencias estan actualizadas a la ultima con pacman. He leido que podria ser el GCC que haria falta la version anterior a la 4. ¿Alguien ha compilado gambas con arch?
Yo no, aunque en estos dias justo me estaban comentando sobre el, asi que tenia intenciones de probarlo en algun momento... y parece ser una buena oportunidad.
Estas utilizando este:
http://aur.archlinux.org/packages.php?d ... s=0&SeB=nd

??

Saludos

Avatar de Usuario
willtek
Novato
Mensajes: 8
Registrado: 19 Abr 2006, 04:15
Ubicación: Valencia, Spain

Mensaje por willtek » 26 Abr 2006, 13:35

si, he usado ese y el otro (el estable) y nada, no puede compilar el componente QT. Si lo llegais a compilar decidlo.

Responder