Mplayer y Xorg..... help me !!!

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
Avatar de Usuario
Seba
Novato
Mensajes: 17
Registrado: 29 Abr 2006, 22:18

Mplayer y Xorg..... help me !!!

Mensaje por Seba » 29 Abr 2006, 22:33

Holasss !!

Tengo un problema con la instalacion de mplayer.... cuando le doy #pacman -S mplayer me sale lo siguiente:
====================================================================================
[[email protected] ~]# pacman -S mplayer
:: ttf-bitstream-vera conflicts with xorg. Remove xorg? [Y/n] n

error: package conflicts detected

[[email protected] ~]#

====================================================================================
me da ese error..... ahora la pregunta es.... ¿como instalo mplayer sin tener que eliminar Xorg?

Salu2

javara
Archer
Archer
Mensajes: 21
Registrado: 05 Abr 2006, 13:10
Ubicación: Mendoza, Argentina
Contactar:

Mensaje por javara » 30 Abr 2006, 10:32

Hola:
Este mensaje te aparece porque al haber syncronizado los paquetes a actualizar, surge ese conflicto.
Una opción es usar la opción -A es decir directamente instalarlo.
Puedes usar el del disco o descargar aparte el mplayer y ver si te falta alguna dependencia.
En la actualización del sistema, el xorg se moduló, entonces algunas aplicaciones pueden generar algún problema, el mplayer no es el mismo de la versón 0.7.1, fue actualizado, asique si descargas o usas el del cd, funcionará sn problemas.
Veamos.
Javier Aragonés
Linux User #170742

ferk
Archer
Archer
Mensajes: 56
Registrado: 04 May 2005, 11:45

Mensaje por ferk » 30 Abr 2006, 11:32

pacman -Sf mplayer

Avatar de Usuario
Seba
Novato
Mensajes: 17
Registrado: 29 Abr 2006, 22:18

Mensaje por Seba » 30 Abr 2006, 12:57

el pacman -Sf mplayer no resulto, da el mismo error ..... voy a probar lo que dices javara .... porque yo xorg y otros paquetes los instale desde el cd.

Salu2

ferk
Archer
Archer
Mensajes: 56
Registrado: 04 May 2005, 11:45

Mensaje por ferk » 30 Abr 2006, 13:02

upsss, queria decir "pacman -Sf ttf-bitstream-vera", que es el paquete conflicto en cuestion, a mi tambien me peto un conflicto con xorg y otra aplicacion que dpendia de este paquete y la solucion (sucia solucion...) fue esa.

Saludosss

Avatar de Usuario
Seba
Novato
Mensajes: 17
Registrado: 29 Abr 2006, 22:18

Mensaje por Seba » 01 May 2006, 13:14

probe con pacman -Sf ttf-bitstream-vera y me sigue dando el mismo put.... error... :lol:

Salu2

Janitux
Archer
Archer
Mensajes: 43
Registrado: 19 Feb 2006, 11:58

Mensaje por Janitux » 01 May 2006, 16:06

-Sf es para errores de archivos, -Sd es para dependencias,en todo caso yo creo que esto surge pq tienes el sistema desactualizado

Avatar de Usuario
Seba
Novato
Mensajes: 17
Registrado: 29 Abr 2006, 22:18

Mensaje por Seba » 01 May 2006, 16:23

Janitux escribió:-Sf es para errores de archivos, -Sd es para dependencias,en todo caso yo creo que esto surge pq tienes el sistema desactualizado
vale wn te pasate !!!! :P :P

le hice un #pacman -Sd ttf-bitstream-vera && pacman -S mplayer y keo la raja !!!!

too funcionando !!!!

vale

EDIT: a la noche dejo actualizando el sistema :D

Responder