Instalar blender, no encuentra archivos

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
lednion
Novato
Mensajes: 2
Registrado: 29 Nov 2011, 20:43

Instalar blender, no encuentra archivos

Mensaje por lednion » 01 Dic 2011, 20:21

Hola buenas, me presento, Lednion, encantado de formar parte de esta comunidad. Soy nuevo, y espero aprender y ayudar a otros a aprender de este magnifico SO.

Al hilo. Yo he usado debian un tiempo, y por probar algo mas ligero (si cabe, pensé),probé Arch. Y quede encantado, su configuracion centralizada en rc.conf, rapidez de inicio, etc...pero al hilo (otra vez). Probe a bajarme blender, que usaba en debian (un programa de edicion 3d, gratuito, muy bueno). No funcionaba al darle doble click, asi que ejecute con consola y vi que faltaban dependencias. Como no queria complicarme y aun soy noob en Arch, decidi instalarlo via pacman. Pacman -S blender. Se descarga casi todos los archivos menos dos, ffmpeg, y lame. El error exacto lo pongo despues, el caso es que he probado varios repositorios y en ninguno estan esos dos archivos. QUe puedo hacer? He intentado bajarme justo la version que requiere, pero no las encuentro.

Gracias por adelantado. El error es este (salen archivos repetidos porque probe varios mirrors a la vez)

Nota: Sale que tiene que descargarse 4 mb porque el resto se lo bajo sin problemas.
Aparte de este percance, estoy encantado con arch.

Código: Seleccionar todo

resolviendo dependencias...
verificando conflictos...

Objetivos (18): ilmbase-1.0.2-1  openexr-1.7.0-1  python-3.2.2-1
                openal-1.13-2  lame-3.99.1-1  sdl-1.2.14-9  xvidcore-1.3.2-1
                x264-20111030-1  opencore-amr-0.1.2-1  libvdpau-0.4.1-1
                schroedinger-1.0.10-1  libvpx-0.9.7.p1-1  libva-1.0.15-1
                rtmpdump-2.4-1  speex-1.2rc1-2  gsm-1.0.13-6
                ffmpeg-20111108-1  blender-3:2.60a-2

Tamaño total de descarga:   3,66 MB
Tamaño total instalado:   156,15 MB

¿Continuar con la instalación? [S/n] S
:: Descargando paquetes desde extra...
error: fallo al obtener archivo 'lame-3.99.1-1-i686.pkg.tar.xz' desde mirror.academica.fi: File unavailable (e.g., file not found, no access)
error: fallo al obtener archivo 'lame-3.99.1-1-i686.pkg.tar.xz' desde mirror.academica.fi: Not Found
error: fallo al obtener archivo 'lame-3.99.1-1-i686.pkg.tar.xz' desde mir.archlinux.fr: Not Found
error: fallo al obtener archivo 'lame-3.99.1-1-i686.pkg.tar.xz' desde distrib-coffee.ipsl.jussieu.fr: File unavailable (e.g., file not found, no access)
error: fallo al obtener archivo 'ffmpeg-20111108-1-i686.pkg.tar.xz' desde mirror.academica.fi: File unavailable (e.g., file not found, no access)
error: fallo al obtener archivo 'ffmpeg-20111108-1-i686.pkg.tar.xz' desde mirror.academica.fi: Not Found
error: fallo al obtener archivo 'ffmpeg-20111108-1-i686.pkg.tar.xz' desde mir.archlinux.fr: Not Found
error: fallo al obtener archivo 'ffmpeg-20111108-1-i686.pkg.tar.xz' desde distrib-coffee.ipsl.jussieu.fr: File unavailable (e.g., file not found, no access)
precaución: error al descargar algunos archivos desde extra
error: error al realizar la transacción (File unavailable (e.g., file not found, no access))
Ocurrieron errores, no se actualizaron paquetes

Avatar de Usuario
madek
Equipo Hispano
Equipo Hispano
Mensajes: 2149
Registrado: 03 Sep 2009, 12:50
Ubicación: Puente Alto, Chile

Re: Instalar blender, no encuentra archivos

Mensaje por madek » 02 Dic 2011, 00:52

actualiza los repos con pacman -Syu y luego trata nuevamente, estas tratando de bajar versiones antiguas, por eso no los haya
lame va en la 3.99.3 y ffmpeg en la 20111123
Asi hacemos las cosas => The Arch Way
Judd Vinet "Arch Linux es lo que tú haces de él"
Imagen

lednion
Novato
Mensajes: 2
Registrado: 29 Nov 2011, 20:43

Re: Instalar blender, no encuentra archivos

Mensaje por lednion » 02 Dic 2011, 18:09

Vaya, que rapidez! Funciona de maravilla, muchas gracias. Hay alguna forma de actualizar la lista de paquetes pero no instalarlos? Quiero decir, el "pacman -Syu" es como el "aptitude updgrade", de aptitude, y yo lo que quiero hacer es el equivalente a "aptitude update", es decir, actualizar la lista de paquetes disponibles y sus versiones, sin descargarlos ni instalarlos. Si me mandais a buscar por google o a la wiki, lo entiendo :D .

Lo dicho, muchisimas gracias.

Avatar de Usuario
madek
Equipo Hispano
Equipo Hispano
Mensajes: 2149
Registrado: 03 Sep 2009, 12:50
Ubicación: Puente Alto, Chile

Re: Instalar blender, no encuentra archivos

Mensaje por madek » 03 Dic 2011, 10:09

pacman -Sy

pd: lee la wiki de pacman de todos modos
Asi hacemos las cosas => The Arch Way
Judd Vinet "Arch Linux es lo que tú haces de él"
Imagen

IcedR
Archer Intermedio
Archer Intermedio
Mensajes: 63
Registrado: 14 Ago 2010, 01:16

Re: Instalar blender, no encuentra archivos

Mensaje por IcedR » 08 Ene 2012, 16:19

Si mal no recuerdo, el pacman-Syy te fuerza la actualización de las bases de datos. De todas maneras te sale bien explicado en la página de manual de Pacman (el clásico man pacman), no necesitas leer la wiki a menos que no entiendas mucho inglés. De todas maneras, acabo de mirar con Yaourt, y en el AUR hay páginas de manual en español, por si necesitas.

Saludos.

Responder