no puedo downgradear a libvdpau-0.6-1

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
Avatar de Usuario
davidlghellin
Archer Avanzado
Archer Avanzado
Mensajes: 112
Registrado: 09 Mar 2012, 10:53
Ubicación: Albacete, España

no puedo downgradear a libvdpau-0.6-1

Mensaje por davidlghellin » 21 Ago 2013, 08:49

Hola, actualicé libvdpau para ver si habian solucionado el error de la 0.6.2, pero se ve que me da error aún, y ahora quisiera hacer el downgrade a libvdpau de nuevo a la 0.6.1, ya que la libvdpau-0.7-1 me da problemas en las páginas al cargarlas, se quedan como congeladas, pero lo que pasa que al hacer

Código: Seleccionar todo

# downgrade libvdpau

The following packages are available in your cache:

    1)  local              libvdpau-0.7-1-i686.pkg.tar.xz [installed]
    2)  local              libvdpau-0.6-2-i686.pkg.tar.xz

please choose a version, [s]earch A.R.M or [q]uit: s
solo me muestra los que tengo descargados, hace un poco tiempo cuando le daba a [s]earch me mostraba un listado de versiones, que serían las que tendrían los servidores.

PD: tambien he probado a

Código: Seleccionar todo

pacman -Rs flashplugin
rm -rf ~/.adobe/
pacman -S flashplugin
Si existiera la certeza no estaría la estadística
Usuario Linux #553802

Avatar de Usuario
davidlghellin
Archer Avanzado
Archer Avanzado
Mensajes: 112
Registrado: 09 Mar 2012, 10:53
Ubicación: Albacete, España

Re: no puedo downgradear a libvdpau-0.6-1

Mensaje por davidlghellin » 21 Ago 2013, 09:50

según leo ha cerrado el servicio de A.R.M, el cual se ve que contenía las imágenes de todos los paquetes, por ello podíamos hacer un downgrade sin necesidad de tener el paquete en la caché,
aquí pueden leer algo sobre el tema https://bbs.archlinux.org/viewtopic.php ... 0#p1313360
Si existiera la certeza no estaría la estadística
Usuario Linux #553802

Responder