error al actualizar - blueman

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
JuanCampos
Archer Intermedio
Archer Intermedio
Mensajes: 61
Registrado: 05 Abr 2012, 22:41
Ubicación: Asturias
Contactar:

error al actualizar - blueman

Mensaje por JuanCampos » 07 Oct 2013, 12:40

Hola , sabeis algo de este error
sudo pacman -Syyu
:: Sincronizando las bases de datos de paquetes...
..
...
....
:: Iniciando actualización completa del sistema...
resolviendo dependencias...
verificando conflictos...
:: bluez y bluez4 están en conflicto. ¿Quitar bluez4? [s/N]
s
error: error al preparar la transacción (no se pudieron satisfacer las dependencias)
:: blueman: necesita bluez4
Gracias

Juan desde Asturias

Avatar de Usuario
nicros
Equipo Hispano
Equipo Hispano
Mensajes: 814
Registrado: 23 Ago 2006, 10:37
Ubicación: Santiago, Chile

Re: error al actualizar - blueman

Mensaje por nicros » 08 Oct 2013, 14:34

Partamos que lo que sucede no es un error, mas bien es un conflicto de paquetes.
bluez4 depende de blueman, por lo tanto no puedes quitar bluez4, hasta que blueman utilice bluez.

Puedes omitir actualizar bluez con --ignore bluez , pero no lo recomiendo. lo otro sería desinstalar blueman y luego actualixar el sistema y esperar nueva version de blueman...

salu2

PD: Se mueve tema a sub foro Pacman :)
Por un foro mas ordenado:
Tema: Problema/Consulta [Solucionado]
Reglas del Foro

Responder