errores al instalar yaourt en archbang

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
ezepepelui
Novato
Mensajes: 2
Registrado: 12 Ene 2013, 11:19

errores al instalar yaourt en archbang

Mensaje por ezepepelui » 03 Nov 2013, 09:50

Ayer instalé yaourt mediante el repositorio "archlinuxfr". Una vez instalado yaourt y package-query me dispuse a instalar las dependencias: rsync,aurvote y customizepkg y me dió el siguiente resultado:

==> ERROR: No se pudo encontrar el binario requerido fakeroot para compilar como usuario normal.
==> ERROR: No se pudo encontrar el binario requerido strip para eliminar los símbolos de los archivos objeto.


He buscado por los foros pero no encuentro una solucion.

Les agradeceria muchisimo que me echaran un cable!! Gracias y un saludo!!

ezepepelui
Novato
Mensajes: 2
Registrado: 12 Ene 2013, 11:19

Re: errores al instalar yaourt en archbang

Mensaje por ezepepelui » 20 Nov 2013, 08:06

Bueno,no solucioné nada pero me cambié de archbang a archlinux y va todo como la seda!!!

Larga vida a los/las arqueros/as

ridri
Archer Avanzado
Archer Avanzado
Mensajes: 117
Registrado: 28 Sep 2011, 18:34

Re: errores al instalar yaourt en archbang

Mensaje por ridri » 20 Nov 2013, 08:47

Aunque no te sirva ya de nada, creo que el problema era simplemente que faltaba el paquete 'base-devel' que suministra todas las herramientas de compilación.

b0nete
Novato
Mensajes: 6
Registrado: 26 Sep 2014, 19:31

Re: errores al instalar yaourt en archbang

Mensaje por b0nete » 06 Ene 2015, 11:58

Exacto, yo lo solucioné instalando base-devel y binutils.

Responder