mesa-dri and intel-dri are in conflict...[SOLUCIONADO]

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
goro
Archer Avanzado
Archer Avanzado
Mensajes: 142
Registrado: 25 Mar 2012, 18:18

mesa-dri and intel-dri are in conflict...[SOLUCIONADO]

Mensaje por goro » 03 Oct 2014, 13:23

Buenas...

pues me sale lo q dice en titular...

Código: Seleccionar todo

pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community                  2.3 MiB   200K/s 00:12 [######################] 100%
 archlinuxfr is up to date
:: Starting full system upgrade...
:: Replace intel-dri with extra/mesa-dri? [Y/n] y
resolving dependencies...
looking for inter-conflicts...

Packages (17): bash-4.3.028-1  inetutils-1.9.2-2  intel-dri-10.2.8-1 [removal]
               kauth-5.2.0-4  libdrm-2.4.58-1  libomxil-bellagio-0.9.3-1
               man-db-2.7.0.2-2  mesa-10.3.0-3  mesa-dri-10.3.0-3
               mesa-libgl-10.3.0-3  polkit-qt4-0.112-2  polkit-qt5-0.112-2
               s-nail-14.7.8-1  thunar-1.6.3-2  xcb-util-keysyms-0.4.0-1
               xf86-video-intel-2.99.916-3  xkeyboard-config-2.13-1

Total Download Size:    10.61 MiB
Total Installed Size:   50.20 MiB
Net Upgrade Size:       9.45 MiB

:: Proceed with installation? [Y/n] n
# pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
:: Starting full system upgrade...
:: Replace intel-dri with extra/mesa-dri? [Y/n] n
resolving dependencies...
looking for inter-conflicts...
:: mesa-dri and intel-dri are in conflict. Remove intel-dri? [y/N] n
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: mesa-dri and intel-dri are in conflict


cómo resuelvo?

como siempre tia!
Última edición por goro el 03 Oct 2014, 23:27, editado 1 vez en total.

Avatar de Usuario
cuentos
Equipo Hispano
Equipo Hispano
Mensajes: 544
Registrado: 25 Mar 2012, 03:24
Contactar:

Re: mesa-dri and intel-dri are in conflict...

Mensaje por cuentos » 03 Oct 2014, 14:05

Tienes que dejar que resuelva las dependencias. En la primera parte se ve:
:: Replace intel-dri with extra/mesa-dri? [Y/n] y
: Proceed with installation? [Y/n] n
Y la segunda:
pacman -Syu
:: mesa-dri and intel-dri are in conflict. Remove intel-dri? [y/N] n
Prueba a contestar que si, en mi caso tengo una nvidia y no tuve problemas.
twitter @mcuentos

goro
Archer Avanzado
Archer Avanzado
Mensajes: 142
Registrado: 25 Mar 2012, 18:18

Re: mesa-dri and intel-dri are in conflict...

Mensaje por goro » 03 Oct 2014, 23:30

Bueno...le di a reemplazar intel-dri por mesa-dri y todo salió sin complicaciones :!:

Responder