Problemas con Catalyst-hook

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Responder
Kiske
Novato
Mensajes: 1
Registrado: 21 Ago 2016, 14:48

Problemas con Catalyst-hook

Mensaje por Kiske » 21 Ago 2016, 14:54

Buenas, soy nuevo en ArchLinux, más concretamente Antergos, y me gustaría que me echarais un cable si es posible.
Estuve mirando de instalar los drivers para AMD, y durante la instalación me he encontrado con un problema que no sé como resolver. Soy bastante nuevo en Antergos, y pido paciencia jaja, a lo mejor es una chorrada.

Ejecuto esto:

Código: Seleccionar todo

# sudo pacman -S catalyst-hook
Y este es el error:

Código: Seleccionar todo

resolviendo dependencias…
advertencia: no se pudo resolver «linux<4.7», una dependencia de «catalyst-hook»
:: El siguiente paquete no se puede actualizar debido a dependencias que no se pudieron resolver:
      catalyst-hook

:: ¿Quiere omitir el siguiente paquete para esta actualización? [s/N] N
error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
:: catalyst-hook: necesita linux<4.7
¿alguna solución? Muchas gracias.

Avatar de Usuario
Skatox
Equipo Hispano
Equipo Hispano
Mensajes: 510
Registrado: 21 Ago 2006, 23:19
Ubicación: Venezuela
Contactar:

Re: Problemas con Catalyst-hook

Mensaje por Skatox » 21 Ago 2016, 19:28

Espera unos días o cambia de mirror, parece que el paquete catalyst no está actualizado para funcionar con el nuevo kernel que se incluye en la actualización. Otra opción es no instalar ese kerne mientras tanto usando:

pacamn -Suy --ignore=linux
WWW.SKATOX.COM: Blog sobre desarrollo web, Linux, Hacking, Videojuegos y más :P

Responder