Firebird 1.5

Dudas al crear un paquete? cualquier problema que tengas con makepkg comentalo aca!
Responder
shen
Novato
Mensajes: 2
Registrado: 13 May 2013, 18:45

Firebird 1.5

Mensaje por shen » 15 May 2013, 19:40

Hola.

Soy nuevo en este Foro.
Mi nombre es Ivan

Me gustaria saber si alguna persona de Casualida ha Instalado Firebird 1.5 en Archlinux yo lo estoy intentando pero el problema es que cuando lo instalo me manda el siguiente error:

Código: Seleccionar todo

[[email protected] ~]$ cd Descargas/FirebirdCS-1.5.6.5026-0.i686
[[email protected] FirebirdCS-1.5.6.5026-0.i686]$ sudo ./install.sh 
[sudo] password for shen: 

Firebird classic 1.5.6.5026-0.i686 Installation

Press Enter to start installation or ^C to abort
Extracting install data
 File is read only
No write since last change (:quit! overrides)
Please enter new password for SYSDBA user: ipymescsh0204
/opt/firebird/bin/gsec: error while loading shared libraries: libfbembed.so.1: cannot open shared object file: No such file or directory

Install completed
El error que me manda es por que no pudo cargar esta libreria libfbembed.so.1 y no se como resolver el problema ya busque documentacion pero no hallo como resolver el problema ya me ha tocado resolverlo en otras distribuciones como Centos, Fedora y Opensuse ambos x86_64 pero no lo habia hecho en arch.

Si alguno me pudiese ayudar o que ya le haya pasado esto seria una gran ayuda.
Datos de Sistema Operativo:
Distribucion: Archlinux
Kernel: 3.9.2-1-ARCH
Arquitectura: x86_64


Saludos.
Última edición por Spooky el 15 May 2013, 19:53, editado 1 vez en total.
Razón: Favor de utilizar la etiqueta CODE

Avatar de Usuario
Spooky
Equipo Hispano
Equipo Hispano
Mensajes: 1774
Registrado: 18 Nov 2010, 23:33
Ubicación: Behind your computer

Re: Firebird 1.5

Mensaje por Spooky » 15 May 2013, 20:02

Hola bienvenido a la comunidad :wink:
Pásate por las reglas del sitio, ahí encontraras información muy interesante.

Ahora sobre el tema, con instalar libfbclient debería funcionar:
https://www.archlinux.org/packages/comm ... ent/files/

En todo caso, también puedes usar el repo AUR para instalar ya sea firebird superuser, o el superclasic:
https://aur.archlinux.org/packages.php?O=0&K=firebird

Saludos

shen
Novato
Mensajes: 2
Registrado: 13 May 2013, 18:45

Re: Firebird 1.5

Mensaje por shen » 15 May 2013, 20:14

Gracias por la bienvenida
Ok probare, te comento cualquier cosa pero me parece que los repo que estan en
AUR son para el Firebird 2.5 y no 1.5 pero probare talves me equivoque.

Saludos

Avatar de Usuario
Spooky
Equipo Hispano
Equipo Hispano
Mensajes: 1774
Registrado: 18 Nov 2010, 23:33
Ubicación: Behind your computer

Re: Firebird 1.5

Mensaje por Spooky » 15 May 2013, 20:28

Si de hecho todos los PKGBUILDS están en la versión 2.x.
Si quieres usar una versión anterior pues ya la tienes, solo instala la librería que comente, con eso debería funcionar.

Saludos

Responder