Error al instalar conky-lua [Solucionado]

Dudas al crear un paquete? cualquier problema que tengas con makepkg comentalo aca!
Responder
Avatar de Usuario
leonelhermetica
Archer
Archer
Mensajes: 43
Registrado: 12 Ago 2012, 11:52
Ubicación: Chivilcoy, Buenos Aires, Argentina

Error al instalar conky-lua [Solucionado]

Mensaje por leonelhermetica » 15 Jun 2013, 14:17

Hola, esa es la cuestion es que cuando intento instalar conky-lua, la dependencia "tolapp" no existe queda cargando y no obtiene respuesta, la pagina oficial esta caida tambien. Y si elimino esa dependencia en el PKGBUILD obviamente sale un error de compilacion.
Alguien sabe como instalar conky con soporte lua ?
Última edición por leonelhermetica el 15 Jun 2013, 17:32, editado 1 vez en total.

Avatar de Usuario
lexer98
Novato
Mensajes: 16
Registrado: 11 Jun 2013, 13:18

Re: Error al instalar conky-lua

Mensaje por lexer98 » 15 Jun 2013, 16:07

Espero que no halla problemas de poner un link a otro foro de arch pero creo que esta es la solucion

https://bbs.archlinux.org/viewtopic.php?id=84392

Saludos

Avatar de Usuario
leonelhermetica
Archer
Archer
Mensajes: 43
Registrado: 12 Ago 2012, 11:52
Ubicación: Chivilcoy, Buenos Aires, Argentina

Re: Error al instalar conky-lua

Mensaje por leonelhermetica » 15 Jun 2013, 17:05

Habia visto ese, pero ahi el error es de compilacion. Mi error es que no existe el source de toluapp, encuentra el PKGBUILD puedo editarlo todo pero nunca baja el source.. sale esto

Código: Seleccionar todo

==> Continuar compilando toluapp? [S/n]
==> -----------------------------------
==> 
==> Compilando e instalando el paquete
==> Creando el paquete: toluapp 1.0.93-6 (sáb jun 15 17:04:27 ART 2013)
==> Resolviendo dependencias...
==> Verificando conflictos...
==> Recibiendo fuentes...
  -> Descargando tolua++-1.0.93.tar.bz2...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:--  0:02:07 --:--:--     0
curl: (7) Failed connect to www.codenix.com:80; Expiró el tiempo de conexión
==> ERROR: Error al descargar tolua++-1.0.93.tar.bz2
    Cancelando...
==> ERROR: Makepkg no ha podido compilar toluapp.
==> Reiniciar la compilación de toluapp? [s/N]
==> ------------------------------------------
==> 
Expira el tiempo, y si quiero entrar a esa pagina desde el navegador para hacerlo manualmente tambien expira el tiempo de conexion..

Avatar de Usuario
leonelhermetica
Archer
Archer
Mensajes: 43
Registrado: 12 Ago 2012, 11:52
Ubicación: Chivilcoy, Buenos Aires, Argentina

Re: Error al instalar conky-lua

Mensaje por leonelhermetica » 15 Jun 2013, 17:31

Perdon.. por no buscar correctamente.. https://aur.archlinux.org/packages/toluapp/ en un comentario esta la respuesta,
Comentario por mladoux 2013-06-14 19:08

I was having a problem with getting the source from codenix, but fedora has a mirror of it, and it has the same checksum, so it's pre-fedora patches. Here's a link --> http://pkgs.fedoraproject.org/repo/pkgs ... 93.tar.bz2
Solo me falta ver si necesito poner los flags del post que me cito lexer98...

Responder