Página 1 de 1

error al instalar gnome-settings-daemon-updates

Publicado: 25 Ene 2015, 09:31
por miavi
Hola estoy intentando instalar este paquete desde yaourt, ya que desde pacman a desaparecido y me da error al compilarlo
el tema de la instalacion es para poder actualizar desde el gestor grafico de gnome y no tener que tirar desde consola, el equipo es de una persona que apena controla de linux y cuanta mas facilidades mejor.

me salta este error.

make: *** [libupdates_la-gsd-updates-watch.lo] Error 1
make: se sale del directorio '/tmp/yaourt-tmp-usuario/aur-gnome-settings-daemon-updates/src/gnome-settings-daemon-3.12.0.1/plugins/updates'
==> ERROR: Se produjo un fallo en build().
Cancelando...
==> ERROR: Makepkg no ha podido compilar gnome-settings-daemon-updates.
==> ¿Reiniciar la compilación de gnome-settings-daemon-updates? [s/N]

Re: error al instalar gnome-settings-daemon-updates

Publicado: 25 Ene 2015, 15:18
por cuentos
Ya tengo tiempo que no uso gnome, pero prueba con la extensión del mismo, a lo mejor te sirve. Ya que en arch, ya no hay demonios por esto puede ser el error.
https://extensions.gnome.org/extension/ ... indicator/
Recuerda que en gnome, hay muchas extensiones para modificarlo.

Re: error al instalar gnome-settings-daemon-updates

Publicado: 25 Ene 2015, 15:38
por cargoan
El PKGBUILD está totalmente obsoleto.
# $Id: PKGBUILD 109158 2014-04-11 01:14:20Z bgyorgy $
# Maintainer: Jonathan Conder <[email protected]>

_pkgname=gnome-settings-daemon
pkgname=$_pkgname-updates
pkgver=3.12.0.1
pkgrel=1
...
source=("http://ftp.gnome.org/pub/gnome/sources/ ... ver.tar.xz"
'packagekit-0.8.patch'
'arch.patch')
...

Re: error al instalar gnome-settings-daemon-updates

Publicado: 25 Ene 2015, 16:13
por miavi
Sip eso pensaba yo en mi ordenador uso xfce pero para el uso de esta persona preferi ponerle gnome que bajo mi punto de vista es el mas similar a windows.